Enhancing NAS experience - The Community Package Hub is all about quality software, made for your Synology NAS. Collected from all over the world, reviewed and compliant to official requirements. Delivering thousands of packages to users every month ... become one of them today.

Reply to Thread

 Comments (1)
Page  1  2 
  1. LAV wrote on Apr 10, 2019 at 03:48 PM

    Having a DS509+ with DSM 4.2-3259, and packets WordPress 4.2.4-039 with implicit PHP 5.3.29, I've got an error message when updateing WordPress to Version 5.1.1 (5.0.1 was still OK). I installed EBI with iPKGui, and over-installed iPKG paket PHP which has version 5.6.33, and I've found it with CLI command:
    DS509+> /opt/bin/php -v
    PHP 5.6.33 (cli) (built: Feb 8 2018 11:11:33)
    Copyright (c) 1997-2016 The PHP Group
    Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies

    But WordPress 5.1.1 ist stell working with PHP 5.3.29 !!! Why? Even when I over-installed version 5.6.33?
    What do I have to do further? Ovver-installing iPKG packet Apache 2.4.37-1? Installed is:

    DS509+> /usr/syno/apache/bin/httpd -v
    Server version: Apache/2.2.26 (Unix)
    Server built: Jun 13 2017 15:09:01

    What can I do? Thanks in advance!
    Regards, LAV

    Reply

Page  1  2 





Allowed tags: <b><i><br>Add a new comment: