Enhancing NAS experience - The Community Package Hub is all about quality software, made for your Synology NAS. Collected from all over the world, reviewed and compliant to official requirements. Delivering thousands of packages to users every month ... become one of them today.

Reply to Thread

 Comments (2)
Page  1  2 
  1. wrote on - Unapproved

    1. Daniell wrote on Jan 15, 2015 at 05:34 AM

      DS212J - DSM 5.1-5022 - java 1.8.06_0029 installed, Homes activated.. permissions granted.. but getting same error..

      uninstalled both this package and java.. re-installed.. but still wont start.. it has installed but wont start and I would say its due to this error as that whats happened when it first installed.. can we pull a log and post?
      thanks in advance


  2. bein wrote on Jan 12, 2015 at 11:21 PM

    Also having the same error when installing:

    "There was a problem downloading BubbleUPnPServerLauncher.jar. Please check your network settings."

    I had it installed and working, but I uninstalled / reinstalled it in the same day and now this is happening. I searched far and wide through the whole file system via SSH and deleted all residual files I could find, including the downloaded package files, and it still won't install.

    I can say that when the installation fails with this error message, it leaves lots of files around, as well as the bubbleupnp user and user folder. The failed installation does not clean up after itself, which I believe is probably part of the problem. Please help!


Page  1  2 

Allowed tags: <b><i><br>Add a new comment: